
3-D ANIMATED ADVENTURE GAME 
REFERENCE CARD (SCI) FOR THE AT ARI ST 

Sierra's 3-D Animated Adventures represent a new generation of computer gaming. 
Advanced features such as high resolution graphics, state-of-the-art animation and a 
powerful parser combine to make adventure games that are the closest thing yet to 
real life. 

GETTING STARTED -- FLOPPY DISK INSTALLATION 
If you are playing from floppy disks, format one or more disks for saving games. We 
also recommend that you format one disk for each game disk and make back-up 
copies of your program masters. 
To format a disk, place the new disk in drive A, single-click on the drive A icon, then 
select Format... from the File menu and follow the prompts. Choose " Double-sided" 
from the FORMAT dialog to make copies of your program masters. Choose either 
"Double-sided" or "Single-sided" to format Save Game disks. 

MAKE BACK-UP COPIES OF PROGRAM MASTERS (TWO DRIVE SYSTEMS) 
1. Place the first game disk in drive A, and a blank formatted disk in drive B. 
2. Copy the game disk to the back-up disk by dragging the drive A icon onto the 

drive B icon. (Click on the drive A icon. While holding the mouse button down, 
move the mouse arrow over the drive B icon, then release the button.) Click on 
"OK" . 

3. Click on "COPY". 
4. Take out both disks, and label the back-up disk with a felt tip pen. 
5. Repeat steps 3-4 for each of the game disks, using a different blank disk for 

each back-up copy. 
6. Put the master disks away in a safe place, and play the game only from the 

back-up copies. 

MAKE BACK-UP COPIES OF PROGRAM MASTERS (SINGLE DRIVE SYSTEMS) 
1. Place the first game disk in the disk drive. 
2. Copy the game disk to the back-up disk by dragging the drive A icon onto the 

drive B icon. (Click on the drive A icon. While holding the mouse button down, 
move the mouse arrow over the drive B icon, then release the button.) Click on 
" OK" . 

3. Click on "COPY" . 
4. Each time you see a prompt that says "Please insert disk A into drive A:.", 

place the program master disk into the disk drive. Each time you see " Please 
inse,rt disk B into drive A: .", place the back-up (blank) disk into the disk drive. 

5. Take out the disk, and label the back-up disk with a,felt tip pen. 
6. Repeat steps 3-5 for each of the game disks, using a different blank disk for 

each back-up copy. 
7. Put the master disks away in a safe place, and play the game only from the 

back-up copies. 



GETTING STARTED -- HARD DISK INSTALLATION 
1. If you are playing from a hard disk, first make sure you have enough space on 

the hard disk for the game -- single-click on the disk icon, then select Show 
Info .. . from the File menu. Bytes Available should be at least 800,000 times the 
number of floppy disks included with the game. 

2. Open the hard disk by double-clicking on its icon. 
3. Create a game folder by choosing New Folder .. . from the File menu. Open the 

new folder by double-clicking on its icon. 
4. Place the first game disk in drive A. 
5. Copy the game disk into the new folder by dragging the drive A icon into the 

window you opened in Step 3. (Click on the drive A icon, while holding the 
mouse button down, move the mouse arrow over the open window, then release 
the button.) 

6. Repeat steps 4 and 5 for each of the other game disks. 
7. Put the master disks away in a safe place. 

CHOOSE A MUSIC DEVICE (Optional) 
Your Sierra game is initially set up to play music and sounds through the Atari ST's 
internal speaker. If you have one of the supported MIDI synthesizers, you may run 
the MUSIC program to have the game play music through the synthesizer. 

1. Open the game disk/folder by double-clicking on its icon. 
2. Run the MUSIC program by double-clicking on the MUSIC.PRG icon. 
3. Select " Music Device" from the Options menu. 
4. Select your synthesizer (or " Atari ST Internal Sound") by clicking on the 

appropriate button . Then click on OK. 
5. Select " Install Game" from the File menu. This will replace the 

RESOURCE.CFG file on your disk. 

Please Note: It is important to turn your synthesizer on before playing the game. 

LOADING INSTRUCTIONS 
Please note: if you are using an Atari 520 ST without memory expansion, you should 
not run your Sierra game with any desk accessories installed. 

If you are playing the game from floppy disk: Place disk 1 in drive A, open the disk by 
double-clicking on its icon, then start the game by double-clicking on SIERRA.PRG. 

If you are playing the game from a hard disk: Open the disk by double-clicking on its 
icon, then open the game folder by double-clicking on the game folder icon. Start the 
game by double clicking on SIERRA.PRG. 



THE PULL-DOWN MENUS 
Most of the functions you will need to use while playing this game can be accessed 
using the pull-down menus. 

To access the menus with the mouse: 
1. Press the left mouse button while the mouse cursor is in the status line. The 

menu will appear. As long as you keep the mouse button pressed, you will be 
able to examine the contents of the various menus. To select a menu option just 
release the button while a given option is highlighted. 
EXAMPLE: If you highlight SAVE GAME from the FILE menu, a window will 
appear requesting you to type the description of the saved game. If you decide 
not to make a selection , move the mouse cursor away from the menus and 
release the button . 

To access the menus with the keyboard: 
1. Press ESC to make the menus appear. 
2. Use the arrow keys to highlight the desired action from a menu. 
3. Press ENTER to select the desired action. 

If you decide not to make a selection , press ESC instead of ENTER. 

WINDOWS 
When a menu item is selected, a dialog window appears. Dialog windows are used 
for typing commands or making selections. To move the cursor within the window, 
use the mouse or the arrow keys. You may also use the HOME or END keys to move 
the cursor to the beginning or end of a line. Type CTRL-C to clear the line (if you 
make a mistake, wish to rename a file, etc.) . 

Windows may contain command buttons. To perform a command with a mouse, 
select the desired command button and click the left mouse button. To perform a 
command with the keyboard, use the TAB and SHIFT-TAB keys to move between 
choices. Press ENTER to select a command. Press ESC to cancel the command. 

MOVING YOUR CHARACTER 
You may move your character on the screen with the arrow keys, the numeric 
keypad, or the mouse. To halt your character's steps with the keypad, press the 
number 5, or press the last used direction key again. Using the mouse, start 
movement by clicking the left mouse where you want the character to move. 
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INTERACTING WITH THE GAME 
You interact with the game by typing in commands of one or two words, or in 
complete sentences. Follow all commands with ENTER. 

EXAMPLES OF COMMON COMMANDS: 
You may meet characters who have messages for you . Start a conversation with 
them. Type: TALK TO (whoever you wish to talk to) . For example, TALK TO THE 
ANGRY PIRATE. 

You may encounter objects you need along the way. To take an object type: TAKE 
(the object you want to take). For example, TAKE THE SILVER CHALICE. 

Pay close attention to details. Take a close look at objects. Type: EXAMINE (the 
object you wish to examine). For example, EXAMINE THE DUSTY TREASURE 
CHEST. 

You will need to use the objects you acquire on your journey. Type: GIVE THE 
(object) to (the person or thing you wish to have the object) . For example, GIVE THE 
BONE TO THE HUNGRY TIGER. 

RETYPING COMMANDS 
If you wish to repeat a command select RETYPE from the ACTION menu or press 
the SPACEBAR. 

INVENTORY 
If you wish to see the items you are carrying, select INVENTORY from the ACTION 
menu or press the TAB key. A list of the items you are carrying will be displayed. To 
view an object, click on its name with the mouse, or use the arrow keys to highlight 
the name and press ENTER. Select OK or press ESC key to resume play. 

PAUSING YOUR GAME 
If you wish to pause the game, select PAUSE from the ACTION menu. Press ESC or 
ENTER to continue play. 

SAVING AND RESTORING GAMES 
To allow for errors in judgment and creative exploration, it is recommended that you 
frequently save your game in progress. You will always want to save your game 
before encountering dangerous situations. You should also save your game after 
you have made significant progress in the game. 

Please Note: If you're playing from floppy disks, you must have a formatted save 
game disk before you can save a game. 

You may name your saved games using standard English phrases. For example, if 
you are standing on a sandy beach, call your saved game " STANDING ON A 
SANDY BEACH", or whatever seems appropriate. 



SAVING YOUR GAME (Single Floppy Disk Drive Users) 
1. Select SAVE GAME from the FILE menu. 
2. You will be prompted to insert your SAVE GAME disk in drive A:. Follow the 

prompt by replacing your game disk with a formatted disk on which your game 
may be saved . Select OK or press ENTER. 

3. Type the description of your saved game. Select SAVE or press ENTER to save 
the game. If you change your mind and do not wish to save the game, select 
cancel or press ESC. After the game is saved, you will be prompted to reinsert 
your game disk in drive A:. 

SAVING YOUR GAME (Two Floppy Disk Drive Users) 
1. Select SAVE GAME from the FILE menu. 
2. You will be prompted to insert your SAVE GAME disk in drive A:. Select 

CHANGE DIRECTORY. Type CTRL-C to clear the dialog window and enter B:. 
Insert your SAVE GAME disk into the B: drive. Select OK or press ENTER. 

3. Type the description of the saved game in the dialog window. Select SAVE or 
press ENTER to save the game to the directory you are currently playing on . If 
you change your mind and do not wish to save the game, select cancel or press 
ESC. 

4. After the game is saved, play will resume. 

Please Note: Leave your save game disk in drive B: for future saves. 

SAVING YOUR GAME (Hard Disk Users) 
1. Select SAVE GAME from the FILE menu. 
2. Type the description of the saved game in the dialog window. Select SAVE or 

press ENTER to save the game to the directory you are currently playing on. If 
you change your mind and do not wish to save the game, select cancel or press 
ESC. 

3. If you wish to save the game to a directory other than the one you are playing on, 
select CHANGE DIRECTORY. Type CTRL-C to clear the dialog window and 
enter the name of the directory on which you wish to save the game. Select OK 
or press ENTER. Play will resume after the game has been saved. 

Please Note: All future games will be saved on this directory until a new 
CHANGE DIRECTORY command is used. 

RESTORING YOUR GAME 
Select RESTORE from the FILE menu. You will be prompted to select the game you 
wish to restore. (On a single drive system, you will be prompted to insert your save 
game disk.) Highlight the desired game and select RESTORE. If the game you wish 
to restore is on a different directory, select CHANGE DIRECTORY. 

QUITTING YOUR GAME 
If you wish to stop playing, select QUIT from the FILE menu. 

SOUND CONTROLS 
To turn off the sound, select TURN OFF from the SOUND menu. To tum the 
sound back on select TURN ON. 

To adjust the volume, select VOLUME from the SOUND menu (or simply use the 
volume control on your monitor). When you have selected the desired volume, select 
OK or press ENTER. Select NORMAL and select OK to return to standard volume. 
Select CANCEL if you change your mind and wish to return to the game. 

Please Note: The volume control will not work with some synthesizers. 

SHORT CUTS FOR COMMON COMMANDS 
You can use function and control keys to short cut many common commands. 
F1 Help screen/Menus: Lists game instructions 

(including some specific to your game which may not 

F2 
F3 or SPACEBAR 
F5 
F7 
F9 

be mentioned here) 
Toggle sound (on or off) 
Echo (repeat) previous command 
Save game 
Restore game 
Restart game 

Function keys F4, F6, F8 and F10 may be used for specific functions in your game. 
Refer to the game menu or your instructions. 
Control I or TAB Inventory 
Control P Pause game 
Control Q Quit game 
Control S Speed adjustment 

Control V 

OR 
- key 

key 
+ key 

Slower 
Normal 
Faster 

Volume adjustment for sound 
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