
QuarterstaffM Reference Guide for 

APPLE® Macintosh™ 
I. What You Need 
Required: 
• Apple Macintosh Plus, SE, or II with 1 MB RAM 
• An SOOK disk drive 

Recommended: 
• A hard disk, or a second SOOK drive, to speed things up 

Optional: 
• A compatible printer for printing out maps, graphics and 

text 
• A color Mac lJ system with 2MB RAM and a hard drive for 

viewing color graphics 

II. Using a Hard Disk 
The instructions in this section are only for hard disk users. If 
you're playing Quarterstaff from floppy di k , please skip to 
section m. 

Before you can play Quarterstaff, you must create a play 
folder on your hard disk. Here's how: 

1. Tum on your computer, and wait for the desktop to 
load. 

2. Create a new folder named "Quarterstaff Folder." 
3. Drag all the files from the "QStaff Data" folder (on the 

System Di k) into this new folder. 
4. Drag all the files from the Resource Disk into the new 

folder. 
S. If you wish to run Quarterstaff in color on your Mac 11, 

drag all the files from the Color Graphics Disk into the 
new folder. 

6. Put the original disks in a safe place. All you need to 
play Quarterstaff is now on your hard drive. 

To run Quarterstaff, double-click on the "Quarterstaff' icon 
inside the folder you created. 

If, during the loading process, a window appears prompting 
you to help Quarterstaff locate one of the game files, it means 
that you haven't placed all of the game files into the same 
folder. Select "Cancel," see to it that the file which Quarter­
staff couldn ' t find is placed into your play folder, and double­
click on the "Quarterstaff' icon again. 

If you encounter memory problems, make sure that the 
Ram Cache in your Control Panel (accessible through the 
Apple menu) is set to 32K (256K if you have 2MB or more of 
RAM) or shut off. If this doesn't help, it probably means that 
your hard disk's system, or whatever system you booted up 
your computer with is too big to run the game correctly . We 
strongly recommend that you start your computer using the 
Quarterstaff System Disk, which contains a system mall 
enough to run Quarterstaff without trouble. 



III. Using Floppy Drive(s) 
The instructions in this section are only for floppy drive users. 
If you ' re playing Quarterstaff from a hard disk, please refer to 
section 11 or go on to section IV. 

Before you can play Quarterstaff, you should make back­
up copies of the disks that came in your game package. This 
ensure that you won ' t accidentally damage or erase your 
only copy of the game. 

To make back-up , format two blank disks and name them 
"System Disk" and "Re ource Disk," ju t like the original 
di k . Then, drag each Quarterstaff disk icon onto the icon of 
its corre ponding blank, initialized disk. (If you are unfamiliar 
with the procedure for copying disks, refer to your Macinto h 
manual. ) Once you ' ve copied the original disks, put them 
away in a safe place. 

You will play Quarterstaff using only your back-up di ks. 
So when you ' re told to insert the System Disk or the Resource 
Di k, it means that you should put your back-up copy of the 
disk into the drive. 

To play the game: 
1. Tum on the computer, and insert the System Disk in the 

internal disk drive. The desktop will load. 
2. If you have a second SOOK disk drive, you should now 

insert the Re ource Disk. 
3. If you only have one SOOK drive, wait for the desktop 

to load, and then type aeE to eject the System Disk. 
Then insert the Resource Disk. 

3. Double-click on the "Quarterstaff' icon in the "Qstaff 
Data" folder on the System Di k. (If you have only one 
SOOK drive, the "Quarter taff' icon may be dimmed.) 
The game will load . 

4. If you are playing with only one SOOK drive, you will 
be prompted to swap between the Sy tern Disk and 
Resource Disk several times during the loading proce s. 

lf, during the loading process, a window appears, prompting 
you to help Quarterstaff locate one of the game files , it means 
either that you haven't copied the original di k correctly or 
that you haven't followed the "To play the game" in truction 
exactly. Retrace your steps, carefully following the instruc­
tions, and back-up disks must be named exactly the same 
names as the original di ks. 

U er with only one SOOK di k drive have everal options 
for minimizing disk swaps during the game. First, set the Ram 
Cache to 32K in your Control Panel (acces ible through the 
Apple menu.) Second, selecting the Reduce Disk Swaps 
option from the all menu will reduce the number of disk swaps 
required of you , by shuning off the icon in everal pull-down 
menus, a well a all sounds and picture . (The on- creen map 
will not be affected.) 

IV. Using the Color Graphics 
In order to run Quarterstaff in color, you must have a Macin­
to h II with 2MB of RAM, a hard drive, and a color video 
card capable of displaying 16 or 256 color . To make use of 
the color graphics: 

1. Copy the file on the Color Graphic Di k into the play 
folder on your hard di k, as described above in section 
II. 

2. Select "Monitors" from the left side of the Control 
Panel (accessible through the Apple menu.) 

3. "Color" should be elected under "Characteristics of 
monitor." 

4. If you have a video card capable of di playing 256 
color , "256" should be highlighted under "Color ." 

5. If you have a video card capable of displaying only 16 
colors, then " 16" hould be highlighted instead . 

6. Select "General" from the left side of the Control Panel. 
7. Set "Ram Cache" to 256K or less. 



V. Talking To Quarterstaff 
While it is possible to type commands in via the keyboard, 
you may find it easier to use the pull-down menus to construct 
your command sentences. First, select a verb from the Verb 
menu or the Door menu (which contain verbs associated 
with opening, clo ing, and unlocking). Verb which are 
followed in the menu by a period(.) will be entered immedi­
ately after you elect them. Otherwise, the verb you elected 
will appear in the text window next to the current character's 
prompt, the Verb menu will tum into a Prep menu, and the 
game will wait for you to fini h your entence. 

The two menu which bear the names of the current 
character and his current location contain icons and names of 
the various objects which are in, respectively, the character' 
inventory and his location. The Door menu will list any 
available exits from the room you're in. Using the nouns in 
these three menus, as well as any appropriate prepo ·itions 
from the Prep menu, you can con truct whatever entences 
you might need. 

Ordinarily, when you select an object from the Character 
menu (the menu that bear the name of the current character) 
or from the Location menu (the menu that bears the name of 
the current location), the game automatically finishes your 
sentence with a RETURN. This is fine for entences with ju t 
a verb and an object, but for more complex sentences, you'll 
need to tum thi automatic RETURN off. This can be accom­
plished by toggling off the CR Item Menus selection under 
thex menu. 

VI. Saving and Restoring 
You can save your position in the adventure to any disk, space 
permitting, including a hard di k. It may be convenient to u e 
a eparate floppy disk just for your saves, since it takes about 
60K to ave each game. 

1. Type SA VE at any character' prompt, or elect Save 
As from the File menu. The tandard diaJog box for 
sav ing game will appear 

2. Select the disk you wish to save to. If it is already 
named in the dialog box (at the upper right) , skip to tep 
3. lf you need to insert your save disk, u e the EJECT 
button to eject a disk, and replace it with the disk you'd 
like to save the game to. If you have more than one disk 
drive, you may have to click on the DRJVE button until 
the name of the desired disk appears in the dialog box 

3. Choose a name for your save, and type it into the text 
box, and pres RETURN. A folder containing the four 
fLles which compri e your aved game will be placed on 
the disk you've selected 

Once you've saved at lea lone time, you can u e the Save 
selection in the File menu to overwrite your last saved 
position with your current po ition. You can also elect Save 
As or type SA VE if you want to save your current spot into a 
new folder, rather than overwrite the last save. 

You may at any point return to a previou ly saved po ition. 
To return to the la t pot at which you saved, select Revert to 
Round xxx from the File menu. To return to any saved 
po ition, type RESTORE, or select Open from the File menu 
at any character' prompt. A dialog box will pop up; u e this 
to locate the save folder which you'd like to return to. Jn ide 
the folder, you'll find four files. Double-cl ick on the one 
named "Saved Game." This will restore that aved position. 



VII. The Windows 
There are a number of distinct windows that make up the 
Quarterstaff environment. Thee are the map window, the 
picture window, and text window (one for each Leader under 
your control.) To interact with any window, you must first 
select it, which brings it to the front of the windows on the 
screen. You can do thi in three ways. First and ea iest, you 
can click on a window with the mou e. Second, hitting the 
Enter key on the numeric keypad moves from window to 
window. To elect any window, you can pres · the Enter key 
until the desired window is selected. Third, you can select a 
window's name from the bottom of the Edit menu. 

If you find that your creen become cluttered with too 
many window overlapping each other, you may wish to 
format the window differently. You can manually drag the 
windows about, to customize your screen layout to meet your 
needs. You can also automatically "tile" the windows u ing 
the Tile Windows, Tile Vertical, and Tile Horizontal 
commands found in the Edit menu. The. e arrange the 
window , including the map, in three different formats; you 
should experiment and decide which you like best. 

If you have a printer hooked up to your computer. and the 
appropriate printer file in your system folder, you can print 
out copies of whatever window is selected. (Note that 
everything in the selected window i printed, not just what is 
currently visible on the screen; printing out a text window 
could result in a several page print-out.) This is particularly 
u eful for printing out the map of the current level. To print 
out the content of a window, select it and choo e Print from 
the File menu. If you encounter problems, make sure that 
your printer is hooked up properly, that the correct printer file 
is in the system folder with which you booted up your system, 
and that the printer i selected in the Choo er (accessible from 
the Apple menu). 

What follows i a description of each window: 

A. The Automatic Map 
As you explore the geography of Quarterstaff. your party 
automatically "draws" a map. It will alway be in view unle s 
your party i in an unlit area, or unless you've hidden it 
behind other windows. 

You may use the map to move your party, if you like. To 
do so, select the map by any of the three method de cribed 
above, and then move the pointer onto the map area. The 
fla hing dot marks your position, and you can move your 
party by placing the arrow cur or to the north, outh, east or 
we t of this dot and clicking the mou e button. Note that the 
arrow cursor is solid black when pointing in a direction with a 
valid exit, whereas it's hollow when pointing toward a 
direction in which your party can't go. 

B. The Text Windows 
Each Leader in Quarterstaff has his own text window. If he 
has any Follower , they will share his window. (See the Page 
11 of the User's Manual for a discussion of Leader and 
Followers.) Each round, every one of your Leader ' windows 
will, in tum, be selected and describe the results of your last 
turn's action. If this text can't all fit in the window at once 
you can scroll through the text u ing the croll bar at the ri~ht 
edge of the window. Following the text will be a prompt 
reque ting your next command for the Leader. (Once you 
enter a non-movement command for the Leader of a group, 
you'll be asked to enter commands for his Followers, if he has 
any who are capable of action.) 

Whenever you highlight a portion of the text (by dragging 
the pointer over a passage while pressing the mou e button) 
the text you selected is, upon release of the mou e button, 
automatically written into the clipboard in your sy tern. You 
can then pa te the text back into the text window, to include it 
in your command sentence, or into your system's crapbook 
for whatever rea on. Thi i u eful for recreating long com­
mand phra es without retyping, or for aving passages of 
important text to disk. 

C. The Graphics Window 
Occa ionally, a window will pop up containing graphics to 
enhance the description of a room, object, or creature. To 
remove the picture from the creen, click in the close box in 
the upper left-hand corner of the picture window. 



VIII. Getting Hints 
If you feel stuck at any point in the game, you can ask for a 
hint by selecting Help ... from the Apple menu, and choose 
Give me a hint from the resulting menu . If Give me a hint is 
dimmed, then no hint is available at your current location. ln 
some rooms, more than one hint is available, though only one 
hint will be given to you at a time. If, after receiving a hint, 
you're still stuck, you may wi h to elect Give me a hint a 
second time. If another hint is available, it will be given to 
you. Otherwise, the game will repeat the last hint you aw. 

Also available in the Help ... section are explanations of 
various concept of the game, such a group , light ources, 
and proficiencie . 

IX. Using Macros 
While playing Quarterstaff, you may find that you're typing 
in a few particular sentences or phrases quite a bit. Fortu­
nately, the program allows you to define seven control key 
sequences to play back programmed phrases or entence . 
This process is known as defining a "macro." Here' how to 
do it: 

First, make sure that the Edit Macro selection in the :Iii 
menu is preceded by a check mark. Then type a control key 
sequence by holding the command key ( :Iii ) while typing a 
number from 1 to 7. A dialog box will appear, allowing you to 
type in a phrase, or edit one that's already there. If you'd like 
a Return, or CR, at the end of the phrase, place a period (.) as 
the last character in your sentence. Once you select "OK," or 
hit Return, your phrase will always be available through the 
command key sequence you typed. 

So long as the Edit Macro selection in the :IC menu is 
checked, you can type in and edit the seven macros. To use 
them in your adventure, however, you must first de-select Edit 
Macro . 

X. The Menus 
Many u eful features are built into the various pull-down 
menus. The following is a menu-by-menu run-down of 
features that you should be aware of: 

About Quarterstaff ... 
Help .•• 

The Apple menu: 
Here, you'll find About Quarter­
staff ... a well as the Help ... option, 
which is described in section vrn of 
this reference guide. You may also 

Chooser 
Control Panel 

access any de k acce. orie on your system with this menu. 

Ne • 
Open ... 

S<ll' H 
Saue Rs ... 
Reuert to Round O 

Page Setup ... 
Print ... 

Quit XO 

The File menu: 
You can use this menu to re tart your 
game, save it, re tore to a previously 
saved po ition, or quit altogether. You 
may also use the Print item to print out 
whatever's in the current window. (This 
is really handy for printing a map of the 
level you 're exploring.) If you encounter 
problems, make sure that your printer is 
hooked up properly, that the correct 

printer ftle is in the system file which you booted up your 
system with, and that the printer is selected in the Chooser 
(accessible from the Apple menu) . 

IJIH 

Cut 
Copy 
Paste 
Clear 
Copy Rll 

XH 
xc 
XU 

The Edit menu: 
Fir t on thi menu are the standard 
Macintosh editing command . Undo may 
be u ed to take back virtually all of the 
commands you typed to your characters 
since the beginning of the turn. You 
cannot use thi feature to undo your 

Tile Windows commands from previous turns; once the 
Tile uert1ca1 game has reported the re ults of your 

-~~~~~-~~~nt 11'.__ actions, there 's no going back. 
vMap Tile Windows, Tile Horizontal, and 

Picture Window Tile Vertical reduce the size of the map 
vBr-uno and your text windows until they can all 

fit on the screen at once without overlapping. The three 
selections differ slightly in the way they layout the screen. 

At the bottom of the Edit menu is a list of all the windows 
that are available for viewing. Windows currently di played 
on the screen are marked with a check-mark. The names of 
window which are currently unavailable appear dimmed in 
this menu. To view a particular window, just select its name. 



~ ~ii Macro 
Chnnge Font 
Smart Snue 
lncrementnl Folder 
CR Item Menus 

The 31: menu: 
A variety of features are available 
through this menu . First are the macro 
options, which are de cribed in 
ection IX. 

No Cops Change Font allow you to select 
Reduce Disk Swnps 

what font the text appears in. 
STOW TORCH Kl When Smart Save is checked, your 
PUT RLL IN BRG K2 adventure will automatically be saved 
WIELD SWORD K3 h 
Macro 4. K<I every twenty-five moves. Eac 
Mncro s. KS automatic ave will overwrite the last, 
Macro 6. K6 unless you've elected Incremental 
Mncro 

7
· K? Folder from thi s menu , in which case 

BRUNO's Followers each save will be kept in it own folder 
./Titus until you manually delete them in the 
~Colene Finder. (These two feature were 
designed with hard disk users in mind ; floppy-di k user will 
likely find these features undesirable.) 

CR Item Menus toggle on and off the RETURN that 
Quar1ers1aff automatically inserts after you elect an object 
from the Character menu or the Location menu. This i 
di cu sed further in Section V. 

No Caps switches on and off the feature which capitalize 
the name of object , people, and places within the text of the 
adventure. 

Reduce Disk Swaps is useful if you're playing Quarter­
staff with one floppy drive. It will dramatically cut the 
number of di k waps that are required of you by eliminating 
the object icons in the variou pull-down menu , a well as all 
sounds and pictures. 

At the bottom of the 81: menu i a Ii t of the characters 
following the current Leader. (lf he ha no Followers, there 
will be no such Ii t.) By clicking on a Follower' name, you 
toggle the check mark in front of hi name on or off. A 
character without a check mark before his name in this menu 
cannot make deci ions; he will always pa ively follow his 
Leader around, and so you won't be asked to enter a com­
mand for him. 

If you 'd rather not enter commands for a player at ome 
point in the game, JOIN him up with a Leader, and toggle his 
check mark off. When you'd like to "reactivate" him, toggle 
the check mark back on. Clicking on Follower will toggle 
the check-marks of all of a Leader's Follower . 

nttor.k 

Brenk 

llrobe 

Brier. 

Burn 

Drng 

Drink 

Drop 

Ent 

EHtinguish 

Get 

6iue 

60 

nt 
for 
from 
In 
Into 
on 
onto 
out 
through 
lo 
with 

Burn 
Close 
Listen 
Knock 
Lock 
Open 
Unlock 

The Verb menu: 
•;t-1 brM,.t Thi lists many of the verbs 

6unrd. which the game under tand . 
Hold K Verbs that are dimmed in this 
lnuentory. K menu are not appropriate at the 
\JOJO given time, though they may 
Jump still be selected. If you click 
Knock 

on a verb in thi menu. it will 
Light 

appear in the text window as 
Listen 

the first word of your 
ICl<t<I 

command entence. Verbs 
Look. 

with a period after them will Look nt 

Mlmll: be entered a if followed by a 
Return, and thu immediately 
executed . 

The Prep menu: 
This menu automatically replaces the Verb menu 
once you've begun entering a entence. It Ii ts the 
prepo itions which are under tood by the game. 
A with the Verb menu, you may enter a 
prepo ition by clicking on a word in the Prep 
menu , or by typing the word using the keyboard. 

The Door menu: 
KB Thi menu lists the variou verb u ed to 

manipulate a door. A before, you may 
enter these verb by clicking on the word 
in the Door menu, or by typing them in . 

KO 

I South KS 

At the bottom of the menu is a list of the 
variou exit in the current room, along 
with icon repre entation of each one. 
Exits which are locked are represented by 
padlocked doors, exits which are shut are 

repre ented by clo ed door , and exit that are open are repre­
sented by archways leading into darkness. If you click on an 
exit icon, that door will be u ed to complete the sentence you 
are typing. 



<;b) Pretzel 

The Character menu: 
This menu, which takes the name of the 
character whose tum it is, lists his pos­
sessions. A check to the left of an 
object indicate that it i being held; 
unchecked items are in the character's 

' Sleep Potion pack or are being worn. An item with a 
diamond to its left is wearable; if the i Smoll Lontern diamond is solid, than the object i 

'- Smnll Torch currently being worn. . 
'- A black arrow to the nght of an 

object indicates that it currently contains one or more items. 
To see what's in an object, drag the pointer down the menu to 
the object's name. This brings up a contents sub-menu for the 
object, which you can maneuver about in like any other menu. 

Clicking on an object in the Character menu, or in any of 
the sub-menus, will insert that object into the command 
sentence. (If you haven ' t already typed a verb, the game will 
assume you want to DROP the object, unless you're holding 
down the Shift key, in which ea e you'll HOLD the object.) If 
Cr Item Menus i checked in the iM: menu, a Return will be 
entered after the object is inserted into the sentence. 

Remember, if you wish to click on a container in the 
Character menu, you have to elect that container' name 
from the top of its contents ub-menu, and not from the 
Character menu it elf. 

The Location menu: 
(Oll!RI! ~ 

Titus 
~ This menu takes the name of the 
~ 

A1 Rosewood Ch11ir 

c>smoll Keg 

~ Wolnut Bench 

~ Wolnul Tobie 

room that your party i in. It is just 
like the Character menu, only it 
lists the contents of the room, and 
not of the player ' pack. Items listed 
in bold are creatures or character in 
the room. Creatures followed by a 
black triangle have some items in 
their po session, which you can ma-

ll!!J Wool Topestrles nipulate as if the creature were a 
container. Selecting an item will 

insert that item into your command. (If you haven 't typed a 
verb, the game will assume you want to put the object in your 
pack, unless you're holding down the Shift key, in which case 
you'll HOLD the object.) If Cr Item Menus is checked in the 
iM: menu, the object will be inserted followed by a Return. 

Remember, if you'wish select a container in this menu, 
you have to select that container's name from the top of its 
contents sub-menu, and not from the Location menu itself. 

The Vital Statistics 
Heal lh 150( 150) 

1Je1ght 206(395> menu: 
Bulk 20Q(•50> This menu is titled with 

Round • 0 Experience 0 the current player's 

Prof icl lffleies 
number of health points, 

Sh<»-p 351 followed in parenthese 
Cold - 1321 

by what his health level Ac:ld - I 321 
Blunt- I 321 would be if he were in 
~ optimum condition. (Note 

-t obov<I overage xO 8 that if a player drops 
below 0 health points, he falls uncon cious, and if he falls 
below - 10 health point he dies.) 

The Weight and Bulk graphs inside the menu indicate 
how much of the maximum allowable weight and bulk the 
player is currently carrying. 

Round# tells the number of rounds that have passed 
ince the adventure began. 

Experience is an indication of how well a character is 
doing overall. 

Under Proficiencies are Ii ted the current character' four 
best proficiencies. Any resistances he might have are listed 
below in their own ection. (See the Proficiencie and Re is­
tances section of the User's Manual.) 

If your character is hungry, sleepy, or thirsty, or if he is 
tanding atop an object, you will be notified at the bottom of 

this menu. Also, the description mode you're in (verbose, 
brief, or uperbrief) will be mentioned at the bonom of the 
menu . 

XI. Common Problems 
Here are solutions to two of the mo t common problems: 

•If you 're having repeated troubles with running out of 
memory, the system from which you're playing Quarterstaff 
is probably too big. You should u e the y tern provided on 
the original System Di k. 

•Running Quarterstaff from one floppy drive? Select Reduce 
Disk Swaps in the iM: menu. This will dramatically cut the 
number of disk swaps required of you by eliminating all 
room and object icons from the Door, Location , and 
Character menus, a well as all ounds and pop-up 
graphics. Also, setting the Ram Cache (in the Control Panel 
under the Apple menu) to 32K will reduce disk swaps alot. 

•If you encounter other technical problems, try rereading the 
documentation, or call our Technical Support Hotline at 
(617) 576-3190. 
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