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ELECTRONIC ARTS PRESENTS

CD-ROM CLASSICS
THE LABYRINTH OF TIME™

EPILEPSY WARNING

PLEASE READ BEFORE USING THIS GAME OR ALLOWING YOUR
CHILDREN TO USE IT.

Some people are susceptible to epileptic seizures or loss of consciousness when exposed to certain
flashing lights or light patterns in everyday life. Such people may have a seizure while watching
television images or playing certain games. This may happen even if the person has no medical history
of epilepsy or has never had any epileptic seizures.

If you or anyone in your family has ever had symptoms related to epilepsy (seizures or loss of
consciousness) when exposed to flashing lights, consult your doctor prior to playing,

We advise that parents should monitor the use of games by their children. If you or your child
experience any of the following symptoms: dizziness, blurred vision, eye or muscle twitches, loss ol
consciousness, disorientation, any involuntary movement or convulsion, while playing the game,
IMMEDIATELY discontinue use and consult your doctor:

PRECAUTIONS TO TAKE DURING USE

. Do not stand too close to the screen. Sit a good distance away from the screen, as far
away as the length of the cable allows.

. Preferably play the game on a small screen.

J Avoid playing if you are tired or have not had much sleep.

. Make sure that the room in which you are playing is well lit.

. Rest for at least 10 to 15 minutes per hour while playing a game.
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This document contains all the information that you
will need to get this game up and running, There are
important sections covering how to produce the
necessary boot disk, how to install and run your game, a
full key guide and instructions on how to use the Adobe
Acrobat on-line document reader.

For further information, the original manuals are
provided "on-line" on the CD. these can be read using
the included Adobe Acrobat on-line document reader.
To use this, see the section "Using the On-Line
Documentation”

Finally, If you would like to order a printed version of
the manuals, please see the order form on the back
cover.

To View the Origin On-Line Catalog:
1. Insert the CD in your CD drive and start Windows
2. From the Windows Program Manager, choose RUN...from the File menu. The Run
dialog box appears.
3. T DEDOEDEDDEOEHE

(If your CD-ROM isn't drive D:, substitute the appropriate letter for “d”.)
4. Click OK or press [ENTER] and follow the instructions on your screen.

The system requirements and procedure for starting and playing The Labyrinth of Time
are listed below. Please refer to the on-line documentation for all other gameplay
information (see Using the On-Line Documentation below).

System Requirements

MACHINE 386/16MHz or faster
Ram 640K (512K free)
4MB RAM (2MB XMS free)
DOS VERSION 3.3 or higher
GRAPHICS VGA
REQUIRED CD-ROM drive, mouse
RECOMMENDED DOS 5.0 or greater, Double-speed CD-ROM drive
SUPPORTED Soundblaster and 100% compatible soundcards

SVGA VESA compatible video cards (640x480: 512K VRAM)



To start the game

1. At the DOS prompt, type [D][] (or the letter of your CD drive, if different) and press
ENTER] to move to the CD drive.

2. Type [LJ[A][E] and press [ENTER] to start the game.

NOTE: This game is a DOS-based application and is not meant to be run through
Windows.
Consult the on-line 7he Labyrinth of Time Manual and Reference Card
(MANUAL.PDF) located on the CD-ROM Classics CD for details of how to find your
way through The Labyrinth of Time.

Using the On-Line Documentation

DOS USERS:
To install the DOS Adobe Acrobat on-line document reader:

Note: If you have Microsoft® Windows™ installed, we recommend that you install
the Windows version of the Adobe Acrobat reader for greater ease of use
when reading the on-line manuals. See below for instructions on installing
Acrobat for Windows.

Note: If you have already installed the Acrobat reader from another CD-ROM
Classics title, it does not need to be re-installed—skip to the 75 Start Adobe
Acrobat for DOS or 1o Start Adobe Acrobat for Windows section.

1. Insert the CD in your CD drive.

2. Type [DJ[] (or the letter of your CD drive, if different) and press [ENTER] to move to
the CD drive.

3. When you see the “D:” prompt, type [[1][N][[5][TJ[A][L][L] and press [ENTER].

4. You are asked whether you want to install The Acrobat Reader for DOS. Press [Y] to
install or [N] to stop installation. Follow the menu prompts to install the on-line
documentation reader.

e To highlight a menu item, press the arrow cursor keys [1]/[1].
e To activate the highlighted item, press [ENTER] .

System requirements for DOS:

386- or 486-based PC (486 recommended), DOS 3.3 or higher
2 MB of available RAM (4 MB or more recommended)
4 MB hard disk space
Microsoft-compatible mouse
VGA graphics
Postscript or LaserJet printer supported
To start Adobe Acrobat for DOS:
1. The CD must be in the drive to run the program.
2. Move to the directory where Adobe Acrobat is installed. By default, it is installed in
C:\ACRODOS, so you would type:

@E
CROACERIGIDIG)E] [ENTER)
3. Type MURIOEIQAIED to start the program.
Note: If you receive an “ACROBAT.INI” error message when running Acrobat,
see Creating a Boot Disk below.

To open an on-line document file:
e Select Open from the File menu. (The on-line documents are located on the CD-ROM

Classics CD.)
¢ Double-click on the [B][] (or appropriate CD drive letter) from the DRIVE dialog box.
. Double-click on an on-line documentation file to open it. The file(s) is:
MANUAL.PDF The Labyrinth of Time Manual and Reference Card.

It is located in the ENGLISH Directory.
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WINDOWS USERS:
System requirements for Windows:
386-or 486-based PC (486 recommended)
4 MB RAM
Microsoft Windows 3.1 or greater
To install Adobe Acrobat for Windows:
1. Insert the CD in your CD drive. The CD must be in the drive to install and run the
program.
2. Start Windows.

3. From the Windows Program Manager, choose RUN... from the File menu. The Run
dialog box appears.

4. Type d:\adobe\acrowin\acroread.exe
(If your CD-ROM isn’t drive D:, substitute the appropriate letter for ‘d’.)
5.  Click OK or press [ENTER] and follow the instructions on your screen.
NOTE: In order to install Acrobat 2.0, 32-bit addressing must be turned off in the
Windows control panel.
To start Adobe Acrobat for Windows:
1. Start Windows and ensure that the CD is in the drive.

2. If the Acrobat Reader 2.0 icon is not visible in the Program Manager window, double-
click on the Acrobat program group icon. The Acrobat window opens.

3. Double-click the Acrobat Reader 2.0 icon. The program begins.

To open an on-line document file:

e Select Open from the File menu. Use the FILE NAME dialog box to select the
directory of the file (The on-line documents are located on the CD-ROM Classics 11
CD).

*  Type D)=\ (or appropriate CD drive letter) and press [ENTER]. Double-click on an
on-line file to open it. The file is:

MANUAL.PDF The Labyrinth of Time Manual and Reference Card.
It is located in the ENGLISH Directory.
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To print a document file:

®  Select PRINT from the File menu. Choose the range you want to print from the Print
Range dialog box.

e Ifyou receive a “Acrobat does not support printing at this device resolution...” message,
increase the resolution in the Print Quality dialog box.

e In DOS, prior to printing, go into PRINT SETUP from the File menu. Choose
Bitmap, which will provide a list of available printer devices.

e The Adobe Acrobat Document Reader does not support 9-pin printers.

To learn how to use Adobe Acrobat:
¢ Open the file HELP_R.PDF in the C:\ ACROREAD\HELP directory on your hard
drive. Complete Acrobat instructions are contained in this file.
c:\acrodos\helpREAD.pdf for DOS version
Quick Acrobat Tips:
e  Ifyou have difficulty viewing documents, click on the magnifying glass icon on the
bottom of the screen to increase resolution.

e Each document file contains bookmarks that function as an electronic table of contents.
To view bookmarks, select Bookmarks and Page from the View menu. The bookmarks
appear to the left of the document window.

e To jump to the page associated with a bookmark, double-click on the page icon next to
the bookmark.

e To show or hide any subordinate bookmarks, click the triangle to the left of bookmark.
e To move through the document one page at a time click the Previous or Next Page
buttons or press the [ /[5] cursor keys.

e To move through a document one screen at a time, click above or below the scroll box

in the scroll bar or press the [7F)/[555&] keys.



PROBLEMS WITH THE GAME?

If you are having a problem installing or playing the game, we want to help.

e First, please make sure you have read the Installation and/or Getting Started section,
and the System Requirements section of your manual or command summary card
thoroughly.

If you have followed the directions in the documentation, and are still having trouble
installing or operating the software, below are some hints that might help solve the
problem.

NOTE:Before attempting any of the following suggestions, please make sure you

are familiar with the DOS commands being used. Consult your DOS
manual for more information.

SuperVGA/Hi-res/VESA

In order to play 7he Labyrinth of Time in the SVGA mode 640x480 (hi-res mode),
you'll need both a video card which supports this mode and a VESA SuperVGA BIOS
Extension installed before you start the game. VESA stands for Video Electronics
Standards Association. VESA SuperVGA BIOS Extensions is a set of functions added to
a video board manufacturers VGA BIOS either through a small TSR (VESA Driver) or
directly in the VGA ROM. These functions allow an application to query a video board
about its high resolution modes and receive information back on how to operate the
board and any of the extended modes available.

If the game is not loading in Hi-res and you have a video card which has at least 512k
of RAM, your video card probably needs a TSR VESA driver to be loaded prior to
playing. Consult the documentation and software that came with your video card on
the loading of the driver or contact your video card manufacturer.

Protected Mode

IBM computers that have the 80286 microprocessor (or higher) have the ability to
switch between two operating modes; REAL and PROTECTED. Applications that run
under REAL mode can only address up to 1 MB of memory, while PROTECTED
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mode can access far more memory using the memory-management features. Standard
DOS applications normally will run in REAL mode only. However, DOS-extended
programs will be able to run in PROTECTED mode, as well as programs written for
protected mode operating systems. Labyrinth of Time uses a DOS extender to access
Protected Mode. Protected mode can be utilized with EMS or XMS memory. We
recommend that extended memory be used because when using EMS memory it will
only use the amount allocated in the EMS line. When using extended (XMS) memory
it will use all your machines available memory. For more information on

expanded(EMS) and extended(XMS) modes consult your DOS manual.
TSRs/Device Drivers/DOS Shells

TSR stands for Terminate and Stay Resident. A TSR is a program (such as a menu
program) that automatically starts up when you start up your computer from a hard
drive. These programs are usually installed in your autoexec.bat file (found in your root
directory, usually C:). Device Drivers and DOS shells are also loaded automatically.
These are usually installed in your config.sys file (also found in your root directory,
usually C:).

These TSR’s, device drivers, or other programs such as Microsoft Windows™
sometimes interfere with games, or take up valuable memory and system resources the
game may need. With the exception of VESA drivers, we recommend that you not run
any such programs, device drivers, or shells when attempting to play a game.

Checking the Amount of Available Memory:
Many problems occur when your machine doesn’t have enough available Conventional
(or Base) Memory. Although almost all machines have 640K of Conventional Memory,
TSRs, Device Drivers, and other types of Memory Resident programs will reduce the
amount of available base memory.

e To check the amount of available base memory, type CHKDSK (this stands for Check

Disk), and press [ENTER] .

The last set of numbers, “Bytes Free”, is the amount of available base memory. (Note
that this number is in thousands of bytes and that 1024 bytes make up one kilobyte
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[K]). Check the System Requirements section of the manual; if your machine’s available
base memory is less than the program requires, then the problems that you are

experiencing are probably related to a memory conflict. You should remove any memory
resident programs to free up the memory needed. One way to accomplish this is to boot

up your computer with a DOS boot disk.
Creating a DOS Boot Disk

If you are having trouble installing your program, experiencing lockups, or other
problems, we suggest you try starting up your system with a DOS Boot disk. Here are
the steps for creating a DOS boot disk. Please follow these steps exactly.

IMPORTANT: To create a DOS boot disk you will need a blank disk the same size as
your A: drive.
1. Type c: and press [ENTER].
2. Place the blank disk into drive A:.
3.  Type format a:/s and press [ENTER] .
NOTE: If you are formatting low density disks on a high density drive, use the
following commands in place of step 3:
5.25” low density disk: Type format a:/s /n:9 /t:40 and press [ENTER] .
3.5” low density disk: Type format a:/s /n:9 /t:80 and press [ENTER] -
You will be prompted to insert a blank disk into drive A:. Do so if you haven't already,

and press ;

5.  Once the disk is finished formatting, you will be asked to label (name) the disk. Type in
a label or press for no label.

6. You will now be asked whether you wish to format another disk. Type [N] and press
[ENTER] .
This boot disk completely bypasses the autoexec.bat and config.sys on your hard drive
and starts up your computer in as clean a DOS environment as possible.
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Read This Section Completely Before You Begin.
NOTE: The following section assumes that your root directory is C:. If your
root directory is other than C:, substitute the correct letter in the
following commands.

To configure your DOS boot disk to free up additional conventional memory and to set
up the required amount of Extended (XMS) memory:
1.  Back up your CONFIG.SYS and AUTOEXEC.BAT files before editing them so that
you can return to the originals if you have any problems:
i. At the C:\ prompt, type copy c:\config.sys c:\config.bak and press [ENTER] .

ii. Type copy c:\ bat c:\au .bak and press [ENTER] .
2. Copy the CONFIG.SYS and AUTOEXEC.BAT files from the root directory on your
hard drive (C:\) to the root directory on the boot disk that you have just created (A:\):
i. At the C:\ prompt, type copy c:\config.sys a:\ and press [ENTER].
ii. Type copy c:\autoexec.bat a:\ and press [ENTER].
3. Open the boot disk copy of the AUTOEXEC.BAT file (on A:) using the EDIT
program from MS DOS 5.0 or greater:
To open the file from the C:\ prompt:
i. Type cd \dos and press [ENTER] .
ii. Type edit a:\autoexec.bat and press [ENTER] .
4. From the boot disk copy of the AUTOEXEC.BAT file, delete all of the lines except the
following:
@ECHO OFF
PROMPT $P$SG
PATH=C:\DOS
LH <path>\MSCDEX.EXE [parameters regarding individual CD-ROM hardware

setup]
LH <path>\MOUSE.COM
<path> is the directory in which your drivers are located.

e  The MSCDEX.EXE CD-ROM driver will be located in a directory that is created
1




when your CD-ROM hardware is installed. MS DOS 6.0 users: the MSCDEX.EXE
driver is also located in the C:\DOS> directory.

e [parameters regarding individual CD-ROM hardware setup] will vary depending on
your particular CD-ROM player. This information should already be included after the
MSCDEX.EXE driver in the AUTOEXEC.BAT file you have just copied. For
additional information regarding the installation and setup of your CD-ROM player,
please consult your CD-ROM documentation.

e The mouse driver is normally located in one of the following directories: C:AMOUSE,
C:\WINDOWS, C:\ or C:\DOS.

e  Ifyou do not have a line that loads your mouse driver, you must load a mouse driver
before running your The Labyrinth of Time program.

Example: LH C:\MOUSE\MOUSE.COM

NOTE: Your mouse line may be different if you are NOT using the

MOUSE.COM mouse driver. Do not change this line if it looks
different. Drivers that have a .SYS extension will be loaded through the
CONFIG.SYS file and you should leave that line the same when you are
editing the CONFIG.SYS file. If you have other questions about loading
your particular mouse driver, consult your mouse documentation or
DOS manuals.

5.  Save the edited AUTOEXEC.BAT file and open the boot disk copy of the
CONFIG.SYS file from within EDIT.

e To save, press [ALT|(F] to bring down the File menu, then type [5].

e To open, press [ALT|[E], type [©], then type a:\config.sys and press [ENTER].
6.  While still in EDIT, delete all lines from the boot disk copy of the CONFIG.SYS file
EXCEPT the following:
DEVICE=C:\DOS\HIMEM.SYS
DEVICE=C:\DOS\EMM386.EXE NOEMS RAM
DOS=HIGH,UMB
BUFFERS=30
FILES=30
DEVICEHIGH=C:\<CD-ROM driver>
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®  <CD-ROM driver> will vary depending on your particular CD-ROM player. If your
CONFIG.SYS file does not contain the last line of the above example, please consult
your CD-ROM documentation.

MS-DOS 6.0 Users
If you are using the Doublespace utility provided with DOS 6.0, you will need to load
the DBLSPACE.SYS device driver into high memory in order to free up additional
conventional memory. This can be done by adding an additional line to the
CONFIG.SYS file on your boot disk. The CONFIG.SYS file should contain the
following lines:

DEVICE=C:\DOS\HIMEM.SYS

DEVICE=C:\DOS\EMM386.EXE NOEMS RAM

DOS=HIGH,UMB

DEVICEHIGH=C:\DOS\DBLSPACE.SYS /M

DEVICEHIGH=C:\<CD-ROM driver>

BUFFERS=30

FILES=30

NOTE: The BUFFERS and FILES lines must read as above to resolve any
ACROBATINI” error messages from the Acrobat document reader program.

Your CONFIG.SYS file should now look like one of the above examples. If it does not,
edit it or add the above lines now to make it identical to the text above. The one
exception may be that the C:\DOS section of the HIMEM.SYS and EMM386.EXE
lines may read C:\WINDOWS. You may leave these lines with the C:\\WINDOWS.

Examples: C:\WINDOWS\HIMEM.SYS
CAWINDOWS\EMM386.EXE NOEMS

7. Save the edited CONFIG.SYS file and exit the EDIT program.
e To save, press [ALT)[F], then type [5].
®  To exit the Edit program, press [ALT|[F], then type [X].

You now have a boot disk which should free up enough conventional memory and set
up enough Extended (XMS) memory to run the program. The boot disk bypasses the
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AUTOEXEC.BAT and CONFIG.SYS files on your hard drive and configures your
memory based on the edits to the AUTOEXEC.BAT and CONFIG.SYS files on your

boot disk. If you were having trouble installing your game, you can now try reinstalling.

If you were having trouble loading your game, try starting the software from the
directory you installed to.
To start up your machine using the DOS boot disk:

1. Insert the DOS boot disk into drive A:, then restart your machine. Your computer will
boot up to the A:\ prompt.

2. Type [C][z] and press [ENTER] to return to your hard drive.

NOTE:  If you want to return your system to its normal memory configuration, simply
remove the DOS boot disk from the A: drive and restart your machine.

For more information on editing your CONFIG.SYS and AUTOEXEC.BAT files, or
on changing your startup configuration, consult your DOS manual.
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Technical Support

If, after thoroughly reviewing ALL the documentation, you are still having a problem
with this software, please read the following section.

Electronic Arts has a staff of customer service technicians ready to help you with any
problems you may encounter with the game. Electronic Arts Customer Service is
available Monday to Friday during normal business hours on (01753) 546465.

Today’s PCs run with millions of different hardware and software combinations. Because
of this, you may also have to refer to your computer dealer or hardware manufacturer in
order to properly configure their product to run with our game.

When you call, if at all possible, be near your computer. If it is not possible, make sure

you have the following information ready:

* The error message displayed when the problem occurred (if any).

* A listing of your machine type and hardware contents, including CPU, sound and
video board details.

* The DOS version number you are currently running.

* Your mouse and driver type.

* The contents of your CONFIG.SYS and AUTOEXEC.BAT files.

* Your CD-ROM drive type and CD-ROM extensions version, if fitced.

e The contents of a CHKDSK and MEM/C statement.

Or you may write to us at the following address, including the above information.
Electronic Arts Customer Service, PO. Box 835, Slough, Berkshire, England SL3 8XU
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Notice

ELECTRONIC ARTS RESERVES THE RIGHT TO MAKE IMPROVEMENTS IN THIS PRODUCT DESCRIBED IN THIS MANUAL AT ANY
TIME AND WITHOUT NOTICE.

THIS MANUAL, AND THE SOFTWARE DESCRIBED IN THIS MANUAL, 1S IUNDER COPYRIGHT. ALL RIGHTS ARE RESERVED. NO
PART OF THIS MANUAL OR THE DESCRIBED SOFTWARE MAY BE COPIED, REPRODUCED, TRANSLATED OR REDUCED TO ANY
ELECTRONIC MEDIUM OR MACHINE-READABLE FORM WITHOUT THE PRIOR WRITTEN CONSENT OF ELECTRONIC ARTS
LIMITED, PO. BOX 835, SLOUGH, BERKS SL3 8XU, ENGLAND.

ELECTRONIC ARTS MAKES NO WARRANTIES, CONDITIONS OR REPRESENTATIONS EXPRESS OR IMPLIED, WITH RESPECT TO
THIS MANUAL, ITS QUALITY, MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE. THIS MANUAL IS PROVIDED
“AS IS". ELECTRONIC ARTS MAKES CERTAIN LIMITED WARRANTIES WITH RESPECT TO THE SOFTWARE AND THE MEDIA FOR
THE SOFTWARE. IN NO EVENT SHALL ELECTRONIC ARTS BE LIABLE FOR ANY SPECIAL, INDIRECT OR CONSEQUENTIAL
DAMAGES

THESE TERMS AND CONDITIONS DO NOT AFFECT OR PREJUDICE THE STATUTORY RIGHTS OF A PURCHASER IN ANY CASE
WHERE A PURCHASER IS A CONSUMER ACQUIRING GOODS OTHERWISE THAN IN THE COURSE OF A BUSINESS

Limited Warranty

ELECTRONIC ARTS WARRANTS TO THE ORIGINAL PURCHASER OF THIS COMPUTER SOFTWARE PRODUCT THAT THE
RECORDING MEDIA ON WHICH THE SOFTWARE PROGRAMS ARE RECORDED WILL BE FREE FROM DEFECTS IN MATERIALS
AND WORKMANSHIP FOR 90 DAYS FROM THE DATE OF PURCHASE. DURING SUCH PERIOD DEFECTIVE MEDIA WILL BE
REPLACED [F THE ORIGINAL PRODUCT IS RETURNED TO ELECTRONIC ARTS AT THE ADDRESS ON THE REAR OF THIS
DOCUMENT, TOGETHER WITH A DATED PROOF OF PURCHASE, A STATEMENT DESCRIBING THE DEFECTS, THE FAULTY
MEDIA AND YOUR RETURN ADDRESS

THIS WARRANTY IS IN ADDITION TO, AND DOES NOT AFFECT YOUR STATUTORY RIGHTS IN ANY WAY.

THIS WARRANTY DOES NOT APPLY TO THE SOFTWARE PROGRAM THEMSELVES, WHICH ARE PROVIDED "AS IS”, NOR DOES
IT APPLY TO MEDIA WHICH HAS BEEN SUBJECT TO MISUSE, DAMAGE (OR EXCESSIVE WEAR.

The Labyrinth of Time is a trademark of Electronic Arts Ltd. Software © 1993 Terra Nova Development. All
trademarks and registered trademarks are property of their respective manufacturers.
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